Cannot retrieve ERA5 data with api request

Hi, I am trying to retrieve ERA5 data with this script: 

But I keep getting a connection error: 

Recovering from connection error [HTTPSConnectionPool(host='', port=443): Max retries exceeded with url: /cache-compute-0014/cache/data4/adaptor.mars.internal-1648287780.3980958-27294-3-4664b484-1163-4354-b8a8-7ea48d313ce2.grib (Caused by NewConnectionError('<urllib3.connection.HTTPSConnection object at 0x2b87144b2890>: Failed to establish a new connection: [Errno 113] No route to host'))], attemps 0 of 500
Retrying in 120 seconds

Does anyone have any idea or is experiencing similar issues?

Thanks a lot in advance, 


I got the same error message. Hope someone could solve it.

I'm having the same problem.  Hopefully there will ba a response soon.  Best, Mark

I tried to download this morning, and it works! Seems they were testing the system yesterday.

yes it does

hi All, 

The CDS was moved to new infrastructure on 23/3/22, which may have impact on users - see:

CDS in testing mode from ECMWF new Data Centre in Bologna - period at risk until further notice